
 
Getting	Started

 

Citavi helps you with all research tasks, 
from searching for sources, to knowledge organization

 and task planning, to creating a final publication. 

 

Getting Started with Citavi 4 – Page 1 of 4 

 

1	 Setting	Up	
 Install After downloading, open CitaviSetup.exe to begin 
the installation. Select the Pickers you want to install (for Fire-
fox, Internet Explorer, Google Chrome, and Adobe Acrobat and 
Adobe Reader). These let you easily copy information from 
web and PDF documents. 

 Create a New Project On the welcome screen, click 
New project: 

  
Choose whether you want to create a project to work on alone 
(a solo project) or with others (a team project). 

Give it a descriptive name and click OK. By default, solo pro-
jects will be stored in the folder Citavi 4\Projects. Save 
team projects on a network share that all team members can 
access. 

 Features Available The edition you use determines the 
number of references you can save per project and whether or 
not you can create team projects: 

 

 Enter License Key You will receive your license key di-
rectly from Swiss Academic Software by email. Select the en-
tire text of the license key message and copy it to the Clip-
board (Ctrl+C), and then on the Help menu, click License. 
The license assistant will explain the rest. 

 Set Up Backups Citavi automatically saves your changes, 
so you don't have to remember to save.  

Whenever you close a project, Citavi saves a backup of it un-
der Citavi 4\Backup. The backup is saved in a ZIP archive 
with the name of the project and the date.  

To restore a project form a backup, richt-click the ZIP archive 
and select Extract all from the shortcut menu. 

It’s a good idea to regularly copy the backups to an external 
disk. To change the backup settings, on the Tools menu, click 
Options and then click the Folders tab. 

 

2 Adding	and	Navigating	

Citavi consists of three workspaces: the Reference Editor, the 
Knowledge Organizer, and the Task Planner. 

Citavi offers 35 reference types to handle all your references 
properly.  

 Add a Reference Click Reference on the toolbar and se-
lect the appropriate reference type. 

 
Hint: Click the reference types to read descriptions of them. 
Then drag the reference types that you use most often to the 
favorites on the left. 

 Enter Information As you enter information, click Quick 
Help on the right to show helpful descriptions: they help you 
learn how to best use Citavi. Some fields also have clickable 
labels (if it’s blue, you can click it!). If you click Author, for 
example, you get an author editor that can handle complex 
names: 

 
Simple names can be entered directly (note the semicolon be-
tween authors): Miller, Peter M.; Smith, Jane  

The Contents tab lets you save abstracts, tables of contents, 
ratings , and evaluations.  

 Hint: Retrieve by ISBN As long as you have an active In-
ternet connection, you can quickly add references with an 
ISBN number, DOI name, or PubMed ID. Click Retrieve by 
ISBN and enter the identifier, and then click Add. Citavi 
downloads the bibliographic information for you. 

 Special Case: Chapters in Edited Books, etc. First, add 
the Edited Book (or Conference Proceedings, etc.) and enter 
its information. Then click Add contribution. When you for-
mat your publication, Citavi automatically pulls the right infor-
mation from each reference. 

 

 Navigate Click the arrows  to browse through your 
references. Click Back  to go back to previously viewed 
references. 

 Table View. To see a handy overview of all your refer-
ences, click Table. You can choose the columns to display and 
sort by. 
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3	 Searching	for	Sources	
You can search over 4000 library catalogs, bibliographic data-
bases and more right from Citavi. 

 Add a catalog Make sure you have an Internet connection, 
click Online search, and then click Add database or cata-
log.  

  
(Note: if you see “Available online: 0”, then the Internet con-
nection is not working correctly.)  

In the Name field, enter a key word, such as “London” to find 
catalogs in London. This finds the London Public Library, the li-
brary of London Metropolitan University, and more. Select the 
ones you want to add, and then click Add. Continue entering 
search terms until you have added all the catalogs you want, 
and then click Close to finish. 

 Run a Search Select the catalogs you want to search. You 
can select more than one catalog at a time. If you enter more 
than one search word, Citavi will search for results containing 
all of the search words. Pay attention to the Quick Help texts: 
they give you tips for building your search. Click Search to 
run the search. 

 

 Add Search Results Citavi presents the search results as 
a list. If the search didn’t find what you want, try again with 
different search terms. Then select the references you want to 
add, and click Add to project. 

 Cancel Selection The references you add to your project 
are automatically applied as a selection (a subset of your ref-
erences), so the others are hidden. This makes it easier to 
work with just the new references, for example to review and 
create tasks for them (see section 5). To see all references, 
click Cancel selection in the status bar. 

 

 

4 Using	the	Pickers	
Pickers are extensions for Internet Explorer, Firefox, Google 
Chrome, and Adobe Acrobat and Adobe Reader. 

The Pickers make it easy to add Internet documents to your 
project and to save text passages and images in Citavi with 
just a click.  

If you install Citavi on a USB flash drive, the Pickers will not be 
available. 

 Add a Web Page Make sure Citavi is running. To add a 
webpage to Citavi, load the page, then right-click anywhere in 
the browser window. Click Citavi Picker > Add webpage as 
reference. Citavi adds it to the current project as an Internet 
Document and copies the bibliographic information, if availa-
ble. (If the page doesn’t include it, you’ll have to enter it your-
self.) 

 Hint: Save Web Page as PDF Web pages often disappear 
without notice. To make sure you always have a copy of the 
text, you can save a PDF of the page. In the Preview in Citavi, 
load the page, then click Click here to save a copy of this 
webpage as a PDF.  

 Add a Quotation from a Web Page Select the passage 
you want to quote, right-click it, and then click Citavi Picker 
> Add reference and add selection > as quotation.  

 
If you’ve already added the webpage, you can click Add se-
lection as quotation to add the quotation to the reference 
that is open in Citavi.  

 Add an Image You can right-click an image to add it as an 
image quotation or cover art.  

 Add a PDF Document The Picker for Adobe can not only 
add PDF documents as references, but also save the PDF files, 
too. Citavi adds a PDF as an Internet Document, extracts the 
bibliographic information from the PDF, and then links the PDF 
file as a Local file. 

Of course, you can also add text and image quotations from a 
PDF, too. 

 Hint: Remove Line Breaks Text passages from PDFs of-
ten include hard line breaks. To get flowing text, double-click a 
quotation, etc. in Citavi to open it, and then press 
Ctrl+Shift+Space. 
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5	 Planning	Tasks	

Photocopy, Verify bibliographic information, and Read 
are just a few of the tasks you can assign to a reference.  

 Assign a Task to a Reference In the Reference Editor, 
on the Tasks and Locations tab, click Task:  

 

 Print a Task List To get an overview of all your tasks, in 
the Task Planner, click Task list. A printable Task List is cre-
ated. 

 

 Hint: Create a Project Task In the Task Planner, you 
can also create Project tasks, which do not apply to a specific 
reference. This is good for major deadlines, deliverable dates, 
etc. 

6	 Creating	an	Outline	
It’s easy to create an outline for a paper with Citavi’s catego-
ries. You can assign categories to quotations and thoughts you 
have collected to better structure your paper. This is very 
helpful while writing. 

 Create a Category System In the Knowledge Organ-
izer, click New category or subcategory:  

 

Name the category, and continue adding new categories and 
subcategories to match the structure of your paper. 

 Modify Your Category System It’s normal to need to re-
vise and change your outline as you progress. Just select a 
category and use the controls to move it to its new place in 
the system. (You can also drag a category to move it.) 

 
The changes automatically apply to all items assigned to the 
category. 

 Assign Categories You can assign one or more categories 
to every reference, quotation, and thought in your project. In 
the Reference Editor, on the Context tab, click Categories. 
Select the categories you want to assign and click OK. To as-
sign categories to a quotation or thought, double-click it, and 
then proceed the same way.

 

7 Organizing	Knowledge

You can save as many knowledge items — text and image 
quotations, thoughts, and comments — in Citavi as you want. 
The Knowledge Organizer helps you manage your collected 
knowledge. 

 Add Text Quotations You already know how to add a quo-
tation with the Picker (see section 4). Of course, you can also 
do it by hand if you don’t have a source as a file on your com-
puter. Choose the right kind of quotation: Direct quotation 
for a verbatim quotation, copied word-for-word; Indirect 
quotation for the author’s thoughts in your own words; Sum-
mary for a heavily condensed version in your own words; Im-
age or file quotation for images and audiovisual media; 
Comment for your opinions and notes about a statement by 
the author. 

In the Reference Editor, on the Quotations tab, click Direct 
quotation. Enter the Page range. Click Core statement to 
enter a concise rewording of the main idea of the quotation. 

You can also apply Keywords and assign Categories. (See 
section 6.) 

 Add Image Quotations Image and file quotations work 
the same way as text quotations. You can enter a Caption 
and Description as well. 

 Add a Thought You’ll find the light bulb  everywhere in 
Citavi. Use it to jot down Thoughts at any time. If you have 
handwritten notes, scan them in or photograph them with a 
digital camera, and then save as an image thought. 

 Get an Overview In the category tree, click a category to 
see the knowledge items that are assigned to it. You can com-
pare what different authors have said by selecting multiple 
quotations and looking at the content of the quotations in the 
Preview. 

 Sort Knowledge Items You can arrange knowledge items 
in a logical order to structure the flow of ideas in your planned 
paper and make it easier to write. Select a knowledge item 
and use the arrows to move it up or down. 

 
When you have a lot of knowledge items, you can use Sub-
headings to subdivide a category. 

8 Printing	a	Compilation

If you need a hard copy of your collected quotations, thoughts, 
and ideas, you can use the Compilation feature to create a 
printout sorted by category, with subheadings intact. 

 Print Compilation To print a compilation, in the 
Knowledge Organizer, click Print. If you want to save a 
compilation to use as a starting point for your paper, click 
Save compilation. 
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9	 Writing	with	Word	
With Citavi’s Add-In for Word (Version 2003 and later) you can 
enter references and quotations into your document formatted 
exactly as your citation style prescribes. The bibliography is 
updated in real time to match. 

Do you work with Writer or a TeX editor? Please see our user 
manual: www.citavi.com/manual4 

 Assign a Project to Your Document Open a file in Word. 
On the Citavi ribbon, click Citavi pane. Select a project to as-
sign to the document.  

 Select a Citation Style To change citation styles, on the 
Citavi ribbon, click the Citation style dropdown menu. Click 
Add citation style. You can search for styles by name or cita-
tion system. 

It’s important that you decide whether you want to use a foot-
note style or an in-text citations style before you start writing. 
You can switch styles later on, but only within the same type 
of style. 

 Insert Categories If you used categories to structure your 
knowledge items (as described in section 6), insert your cate-
gories as heading. Right-click a category on the References 
or Knowledge tab. Click Insert as heading.   

 Hint: Use the Chapter View After inserting categories as 
headings, click the Chapter tab to only view the references 
and knowledge items for the chapter in which the cursor is lo-
cated. 

 Insert References On 
the References tab, select 
the reference you want to 
insert. Either click Insert 
or double-click the refer-
ence. 

 Insert Quotations or 
Thoughts On the 
Knowledge tab, select the 
quotation or thought you 
want to insert. Either click 
Insert or double-click the 
knowledge item. 

 Change the Form For 
in-text citation styles using 
the author and year, you 
can easily change the form 
of the citation. Options in-
clude (Doe 2013), Doe 
(2013), Doe 2013, only 
Doe or only 2013. To 
choose an alternate form, 
select the reference and 
click Insert advanced. Al-
ternatively, you can right-
click an already inserted 

reference. In the shortcut menu you can then select the form 
you want to use.  

 

 

 

 

 

 Enter Page Numbers If you insert quotations from your 
project, Citavi will insert the page numbers automatically. Al-
ternatively, you can insert a reference and then add the page 
numbers. On the References tab, select a reference. Click 
Insert advanced. Enter the page numbers in the page range 
field. Do not add prefixes or suffixes such as pp. 12-14. Your 
citation style will do this for you. 

 Entering Multiple Citations First, insert a reference into 
your document. Then, place the insertion point in the refer-
ence you just inserted. Insert additional references. Depending 
on the citation style, you will end up with a citation that looks 
like (Doe 2013, Miller 2013, Smith 2010) or [14-16]. 

 Editing Multiple Citations Select the multiple citation in 
the text. Click the Citations tab. Near the bottom of the pane 

you can delete unwanted 
references by clicking the 
red X or you can change 
the order of citations with 
the arrows.  

 

10 Creating	Project	Bibliog‐
raphies	

Sometimes all you need is a simple list of references. 

 Select References If you want a list of all the references 
in your project, continue to step . If you only want one ref-
erence or a small number of references to appear in the bibli-
ography, select them using the Ctrl key. Then right-click one 
of the selected references and select Apply references as 
selection. You can use the Filter or Search features to cre-
ate a larger selection. 

 Change the Sort Order As a default, Citavi sorts all refer-
ences alphabetically and then by year. To change the sort or-
der, right-click the list of references. Click Sort and then set 
the sort order the way you want it.  

 Change the Citation Style On the Citation menu, click 
Citation styles, and then click Browse citation styles. After 
that click Find and add style.  

 Choose what Your Bibliography Should Include On the 
File menu point to Print project bibliography or Save pro-
ject bibliography. You can select Project bibliography in 
current citation style. This will only generate a basic list of 
references with bibliographic information. To create a list of 
references grouped by specific criteria, click Grouped project 
bibliography. To create a list of references with quotations, 
abstracts, evaluations, etc., click Annotated project bibliog-
raphy. 

? More	Information	and	Help

Download:  www.citavi.com/download 
Manual:  www.citavi.com/manual4  
Support:  www.citavi.com/service 

 


